6 Replies Latest reply: Feb 26, 2013 9:20 AM by Omke Oudeman RSS

    Bridge won't let me trash a file

    terryjohnpratt

      I am told I do not have permissiopn to trash files??

        • 1. Re: Bridge won't let me trash a file
          Omke Oudeman Community Member

          I am told I do not have permissiopn to trash files??

           

           

          If Bridge tells you so then it might be true…

           

          But seriously, can you provide more details about your set up, system and versions and what files are you trying to trash and how are you trying to trash them (content panel or else, from a network , your start up disk, external, etc.)

          • 2. Re: Bridge won't let me trash a file
            terryjohnpratt Community Member

            iMac 27", OS 10.7.5,  Bridge 5.0.1.21 I have 2 additional HD attatched to my imac, cant terash from anyh of them.

             

            These are photographs CR2 or .psd doesn't matter. I open a HD select a folder or open folder and try to "move to trash "via right click on mouse.

            I am told I do not have "sufficient permissions". I have many dupes of photos, bridge lets me see them easily and choose what i don't need, but?????

             

            thanks for any advice. I may just be using the program incorrectly? This is my hoe compute an I am admin

            • 3. Re: Bridge won't let me trash a file
              Curt Y Community Member

              You are most likely running into an ownership problem.  You should google this.  Here is one link http://www.macobserver.com/tmo/article/setting_the_ownership_of_a_shared_mac_disk

              • 4. Re: Bridge won't let me trash a file
                Omke Oudeman Community Member

                This is my hoe compute an I am admin

                 

                 

                 

                The link Curt provided may be a bit 'in the deep' with Terminal needed.

                 

                Open the Apple Disk utility in the utilities folder (applications / utilities) and choose the start up disk in the side bar, then run the 'check and repair permissions' option.

                 

                A short route may also be to select the external disk in Finder and choose 'get info' from the File menu (or Cmd+i). At the bottom of this window you can find the section 'share and permissions'. inhere shows the info for the user, staff and everyone. User and staff should preferable show 'read and write'. You need the admin password to change those permissions.

                 

                (but also run a check and repair permissions, it is a good maintenance for your system, also look at 'Cocktail', a cheap and good maintenance application for the Mac)

                • 5. Re: Bridge won't let me trash a file
                  terryjohnpratt Community Member

                  Thanks Omke

                   

                  I do and have repaired permissions once a month. My 3 external drives have permission set to read&write.

                  When deleting from my "main" HD, Brdg lets me delete,Of my 3 HDs only ONE has a check box"ignore ownership", that "one" lets me delete N OT the other 2.

                   

                  Thihs probalby isn't worth the time, just confused.

                  Thnks to all

                  • 6. Re: Bridge won't let me trash a file
                    Omke Oudeman Community Member

                    Of my 3 HDs only ONE has a check box"ignore ownership", that "one" lets me delete N OT the other 2.

                     

                     

                    If the ignore ownership message is selected I would think everyone can freely read and write to that disk. I would prefer to choose Read and write permission for both user and staff and read only for everyone.

                     

                    It is a simple change, you only have to click on the lock, set your admin password and change the permission, after that you should be able to delete files form Bridge from both disks

                     

                     

                    Otherwise if still not after changing permission try a reset of Bridge Preferences, often cures the strangest of problems.