4 Replies Latest reply on Mar 2, 2013 4:42 PM by geneamom

    Win 8(64) and PSE11 shutting down

    geneamom

      I was just using PSE11 Editor on my Win 8(64) computer yesterday and it was working fine.  Today, I open PSE11 and it opens fine, but the minute I click on File > Open to open an image, it shuts down o me.

       

      Any idea what's going on?  Haven't changed anything on the computer since yesterday.

       

      Thanks, Patty

        • 1. Re: Win 8(64) and PSE11 shutting down
          geneamom Level 1

          By the way, I should have stated, I've already rebooted the computer 4 times.  Turned on the computer that the drive I was accessing is on and tried that way.  Nothing seems to let me access any photos except the ones that are showing in "open recently edited", but not Open or Open As.

           

          Patty

          • 2. Re: Win 8(64) and PSE11 shutting down
            geneamom Level 1

            Not sure what happened, but rather than opening PSE11 and then trying to open the image I went to the image in Windows Explorer and used "Open With" option selecting PSE11.  The image opened fine.  And, now closing and opening the program and it opens images the first way fine.  Haven't turned off computer to see if it comes back to being a problem after that.  If it does, I'll report back.

             

            If anyone knows why this has happened, I would still be interested in knowing.

             

            After this problem started, I'm now having a problem accessing an external hard drive that I tried to access the images from when I couldn't get PSE to open off my internal hard drive.

             

            Connected via USB3 and the drive displayed in WE at first.  I went through normal eject the drive process to disconnect.  But, then once I'd attempted PSE11 again, it won't display the drive in WE.  Although, I can feel the drive moving.  I went to my desktop (WinXP Pro) and opened the drive to make sure it wasn't defective.  It worked fine.  Came back to laptop and it opened fine.  But, I disconnected it through normal eject process and unplugged it.  Then, a few minutes later decided to connect again and now it won't display in WE again.  And, there is no option for me to eject the drive.  Only way I've found is to power down the computer, then disconnect the drive.

             

            Not sure if these two things are related.  I'm not even sure I've ever had this external drive connected to this laptop since I purchased it.  But, I have used PSE11 numerous times since December when I got the laptop and PSE.

             

            Patty

            • 3. Re: Win 8(64) and PSE11 shutting down
              geneamom Level 1

              Back to the drawing board.  I thought it was all fixed last night.  But, opened PSE tonight and at first it worked fine to open images.  But, when I change it to the original folder I was trying to open last night > select an image > close the image > then try opening the folder again, PSE shuts down when I open that folder.

               

              Like I said before, this is on a Windows 8 (64 bit ) system, brand new laptop as of early December.  Being totally new to Windows 8 (from Win XP) I don't know how to tell you the path of the folder.  It's in my Libraries > Documents > K5 photos folder.  The K5 photos folder has 74 items - 3 AVI files, 4 DNG files, all the rest jpg's.

               

              I did the update of PSE 11 and that didn't change how any of this is working.

               

              So, I am still in need of help.  Can someone at least from Adobe answer what might be my issue?  Please.

               

              Thanks, Patty

              • 4. Re: Win 8(64) and PSE11 shutting down
                geneamom Level 1

                In case anyone else is having this same problem, I've come up with a solution.  No thanks to Adobe I might say.

                 

                I downloaded FastStone Viewer's codec files and all working fine now.

                 

                Patty