1 Reply Latest reply: Feb 26, 2013 11:41 AM by Daniel Flavin RSS

    Problem with CS5 - Upgrade plugins?


      Hi. I'm having trouble opening a file. I keep getting an error saying the plugins need to be updated (see image).


      The file was created before I came to this job, but I'm pretty sure it was created in CS5, which is the version I'm trying to open it in.


      Any help is greatly appreciated.