6 Replies Latest reply: Feb 26, 2013 1:55 PM by David W. Goodrich RSS

    Unwanted footnote rules--even with rules turned OFF

    KEHJones

      When I import from MS Word, I am getting some unwanted rules above some, not all, footnotes in InDesign CS6. I tried going into "draft" view in Word and deleting the rules there before importing, but still have the same problem. This remains a problem even though I have the footnote rule turned off in InDesign. I also have the rule turned off in the footnote paragraph style. I don't know where these things are coming from, but I can't let them stay. If I can't find a solution in the next couple of days, my publication will not be able to use this program at all.

        • 1. Re: Unwanted footnote rules--even with rules turned OFF
          [Jongware] MVP

          InDesign does not import any of Word's own Footnote settings. If these lines show up in InDesign, you can switch them off.

           

          There are tons of ways to create lines above a footnote, but most of them are manual -- and I don't suppose they would end up after a plain import. Manual ways are: a line drawn with the Pen tool; lots of --------; an overstrike or underline that has been coaxed higher than their usual position; a table with all cell strokes except the top one off.

           

          There is usually no need for such trickery, InDesign has a perfectly good Paragraph Rules Above option, which does the same job. And Paragraph Rules *do* get imported from Word.

           

          Then again, even Paragraph Rules are in not necessary for footnotes, since they have their own rules. You already mentioned you switched them off in both the 'notes own style AND in the Footnote Options. What happens to the rule when you assign a random other style to a note? What happens to it when you insert a new note on a page which does not have one?

          • 2. Re: Unwanted footnote rules--even with rules turned OFF
            KEHJones Community Member

            It seems that I can fix it if I repeatedly refresh both of the footnote rule options--switching them back and forth. Maybe MS Word importing is not to blame?

            • 3. Re: Unwanted footnote rules--even with rules turned OFF
              [Jongware] MVP

              Okay, sorry--I see you know where to look.

               

              What do you mean with "switching back and forth"? You know there are two separate rule settings? Merely "switching" the options don't change a thing, you have to disable the rule in *both* settings.

              • 4. Re: Unwanted footnote rules--even with rules turned OFF
                KEHJones Community Member

                Thanks Jongware, I think I was posting the same time you were. It seems I was wrong to assume the problem was with the import, like you said. I have been able to remove them in this document by resetting the footnote rule options back and forth a few times, which seems to sort of refresh the document and get rid of them all (they were never consistent). Here's hoping that continues to work with the next one! I'll update when I get there.

                • 5. Re: Unwanted footnote rules--even with rules turned OFF
                  KEHJones Community Member

                  By switching back and forth, I mean turning both on then turning them back off.

                  • 6. Re: Unwanted footnote rules--even with rules turned OFF
                    David W. Goodrich Community Member

                    Adding to the confusion, sometimes ID spontaneously forgets the settings for line over footnote and/or continued footnote.  The usual cure is to force a refresh by toggling the setting.  I try to remember to do this before my last save, but eagle-eyed proofers have caught my mistakes.

                     

                    David