1 Reply Latest reply on Nov 12, 2007 12:27 AM by docedoc

    Plays wrong recording in preview and publish

    TPCarr
      I have three slides in a row. I have spliced different audio recordings on each of the three slides. When I listen in Edit mode, it plays the right audio with the right slide. When I publish or preview it will play the audio from slide three for each of the slides. How do I stop this?
        • 1. Re: Plays wrong recording in preview and publish
          docedoc Level 1
          Welcome to the forum.

          I had a similar problem which I caused by inadvertently dropping an audio file into a slide body rather than dropping it onto the slide itself. The audio got assigned to a caption which I then copied to multiple slides. It played on every slide.

          Try looking at the advanced audio management screen to see if the slide 3 audio file is assigned to multiple objects.

          In Captivate V2, select Advanced audio from the Audio menu. Enable the Show object level audio checkbox -- lower left corner of the Advanced Audio Management window. Alternatively, right mouse click the slide 3 audio file in the library and select usage; but that will show you only the one file's assignments.

          Using either approach you'll be able to see if the slide 3 audio is assigned to more than one slide or object.

          If the assignment looks correct, try deleting the audio files from the library -- export them prior to deleting -- and reimporting them. Then reassign the audio to the slides. Captivate can become confused about objects and recreating them can help clear up that confusion.

          Phil