3 Replies Latest reply on Feb 26, 2013 8:58 PM by pwillener

    Why does it say I need newer version ??

    ruby1912JB

      how can I install the newest flash player on my computer when it's says I all ready have 11 3 72???