I beg you... Please change the name of each nightly build to
include the build number. It's wrecking havoc in our development
team, and wouldn't take that much time to change. Right now, the
filename is: "flex_sdk_3.zip" but who knows what build it is based
on this info.