3 Replies Latest reply: Mar 2, 2013 12:10 PM by Barbara B. RSS

    Folder is 'greyed out'

    chutters1966 Community Member

      Hi Guys, being new to elements 11 and after getting the media from my folders, I had an issue with the files and after attempting to reconnect them for an age, I gave up (as I had to do each one manually!!! grrr!!!!). I have now deleted the folders apart from one, which I have tried to delete both the folder and sub-folder but both are greyed out.

       

      Help!!!!!

        • 1. Re: Folder is 'greyed out'
          99jon MVP

           

          I would try making a new catalog. Don’t worry about duplication; Organizer only makes links to your folders and photos.

           

          Click: File >> Manage Catalogs

          Click the New button

           

          Give your catalog a name e.g. My Catalog2 (or whatever you prefer)

           

          Check the box Import Free Music - that will bring in the Adobe MP3 tracks used in slideshows

          Then click OK

           

          When the new catalog opens click: File >> Get Photos and Videos >> From Files & Folders

          Navigate to your root folder (normally Pictures or My Pictures) then press Ctrl+A to select all sub folders or mark the checkbox.

           

          Click Open or Get Media

           

          Wait for Elements to complete the import, accept all keyword suggestions (select all) and then wait for thumbnails to finish generating.

           

           

           

          In future don’t move photos to new locations using the OS e.g. Windows Explorer, otherwise you break the links and Elements has no idea where the photos are. Simply select thumbnails and drag files to folders from within Organizer.

          • 2. Re: Folder is 'greyed out'
            chutters1966 Community Member

            Wow, That was quick!

             

            Thanks for the help, I have now created a new catalog. Just one more question, I tend to use the either smart fix to alter the photos, once it have finished the edit, and I am happy with it , am I able to automatically copy this to the original file name as I don't really like version sets.

             

            The reason for this is that i have a few thousand photos and it tends to us ethe memory, consequently have to go into the root folder and manually remove the original. Is there a preference I can set so this does not happen ?(I have looked but I cannot see where it would be)

             

            Regards,

             

            Eddie

            • 3. Re: Folder is 'greyed out'
              Barbara B. ACP/MVPs

              Actually, that's the whole point of version sets. They exist only as a set of instructions to PSE that aren't applied until you call up that particular version, so they take up much less space than a duplicate photo would.

               

              If you really want to eliminate your originals (unwise, IMNSHO), then send them to the editor for smart fix and set the editor preferences>Saving Files>On First Save to save over existing file. (The organizer fixes always make versions.)