1 Reply Latest reply on Mar 2, 2013 10:03 AM by sjpt

    Pandigital and ADE authorisation problems

    VH09

      I am having trouble viewing epub books on my pandigital 7".  I can view them fine in ADE but when i transfer them over to the pandigital and try to open them it says the device is not authorised.  But in ADE the device is authorised.  I have tried reauthorising both ADE and the device in it, but that has not solved the problem.  Please help.

        • 1. Re: Pandigital and ADE authorisation problems
          sjpt Level 4

          This has been suggested for a similar issue with other readers.  It seems to be a situation where the authorization get confused, and even removing it doesn't really remove it.

          1. deauthorize the ereader (ctrl-shift-E  to ADE while device plugged in)
          2. close ADE
          3. Look at the ereader device showing up as a drive on a file manager such as Windows Explorer
            Make sure you are showing hidden files.
          4. You will see file or directory with a name like '.adobe-digital-editions'
          5. Delete it.
          6. restart ADE
          7. try to reauthorize the device.

           

          Horrid.  Good luck.