6 Replies Latest reply on Mar 11, 2013 10:32 AM by ColorMotion02

    Glitchy and extremely poor performance with Red footage in AE on 16 core machine

    ColorMotion02

      Hello,

       

      I have set up a new Windows 7 workstation for AE CS6 based on:

       

      - ASUS Z9PE-D8 WS with dual Xeons,

      - 64Gb. of RAM

      - Nvidia Quadro K5000 (also tried my older Quadro 4000 with no difference in results)

      - Nvidia GTX 680 (mainly for DaVinci)

      - BMD DeckLink SDI

      - AE 11.0.2.12 with the latest updates. 

      - The source footage is sitting on two SSD drives that are raided together.

       

      The problem is that it is exceptionally slow and glitchy when loading Redcode to the viewer and into Neat Video.  Whenever I try to load a clip or reposition the cursor, the UI locks and starts flickering - meaning the entire AE UI starts disappearing and reappearing really quickly, so you can see whatever is on the desktop behind appear and disappear.  The AE icon in the taskbar also starts flickering. if I click anywhere on the taskbar, AE stops the flickering for a while, though generally after a bit it starts again, until it's finally done rendering the frame and everything goes back to normal.  It does better if I set it to 1/4 resolution of course, but that's not particularly useful since I need to be able to feed a full definition frame to Neat Video to set the parameters.  Occasionally it actually fails to render the frame and then Neat Video complains.

       

      This is extremely problematic because this was supposed to be an upgrade from my preexisting quad core i7 machine with 16Gb. with HDDs instead of SSDs.  Running the same version of AE, that machine works properly and actually vastly outperforms this much more powerful workstation when getting the previews ready from 4K Redcode, so something is clearly not working out on this new installation.

       

      I have spent a significant amount of time investigating the issue, but I'm not getting anywhere.  Some of the things I tried:

       

      - Updated BIOS and all display drivers

       

      - Trashed preferences

       

      - Disconnected everything except the disk drives, Quadro and the RME RayDAT audio interface, made a new Windows 7 installation with just Adobe Master Collection and the audio drivers - no extra AE plugins or other drivers.  Same behavior, even after disconnecting the RME.

       

      - Tried the latest redimporter from Adobe Labs, made no difference.

       

      - Enabled and disabled multiprocessing

       

      There is a single post from about 2008 in the forum where someone described the same UI flickering.  In that case, Logictech SetPoint turned out to be the app that was interfering, but I don't have it installed.  Right now it seems like there is something else that's interfering with the redimporter, or else there is a problem running this on the ASUS Z9PE-D8 WS, which I find hard to believe because from the forums it seems like there are a number of people who have also bought this motherboard for an AE platform.

       

      If anyone has good ideas about what might be going on with this problem, or can validate that they have been able to get a good Z9PE-D8 installation running AE to process Redcode, please advise while I keep trying.

       

      Best regards, and thank you in advance.