1 Reply Latest reply on Nov 27, 2007 10:11 AM by GrahamMoisley

    Installation of Flex Builder 2 failing ..

    Level 7
      I am trying to install Flex Builder 2 with Charting on a newly reformatted
      computer. Using my CD, it would unpack and then give me a message "unable
      to find executable" and an OK button that would exit the setup. I tried
      several times.

      I then tried downloading the 30 day trial, thinking something had happened
      to my CD. I figured I could just plug in my serial number. Same thing.
      "unable to find executable".

      This is not my first install .. but I'm not out of installs either because I
      deactivated before reformatting because I figured I was going to have it off
      the machine for awhile. Now I'm ready to reinstall, but cannot.

      Have others seen this? It's obviously not my CD if the downloaded trial
      does
      the same thing. I have tried FB2 from the CD, from a download, as a plugin
      .. same problem.

      I am able to install FB3 although the same message pops up, however, it
      doesn't stop the installation and it appears to work after completing the
      installation. Same with CF8 .. same message, but it finishes and appears to
      work. It appears to be an InstallAnywhere conflict with something in my
      computer .. or perhaps something that is missing. I have JRE1.6.0.

      Intel Core 2 Duo, 2gb RAM, Win XP Pro, SP2.

      Thanks!
      Nancy