1 Reply Latest reply on Mar 6, 2013 11:03 AM by VikramGaur

    Flash not working with Internet Explorer or Firefox - is OK with Google Chrome - What gives?

    RJRivard

      The title is my question.  When accessing Youtube with either Internet explorer or Firefox and attempting to watch videos I have viewed before from both browsers, I get messages that I need to install the latest version of Flash player.  After multiple re-installs of both Flash and the browser software as well, the problem still exists.  The only browser that I can use is Google chrome, and I prefer not to.  What can I do?