3 Replies Latest reply: Mar 6, 2013 11:37 PM by chaack RSS

    Lucene Index Disable

    maruthid

      Hi We are trying bulk CQ DAm migration. It went on fine for 27k images after that memory exception came and number of files opened crossed beyond 60k on the server. We are guessing this is happening because of the lucene indexing is happening in the background is there any way to stop this during migration after that can we index? If yes please provide steps for stopping this Lucene index in 5.5 sp2.

        • 1. Re: Lucene Index Disable
          chaack

          I would guess the root cause for the problems are the workflows (indexing images should not put much load to lucene) - do you migrate directly in CQ DAM (already existing DAM assets)?

           

          If so, you can disable the DAM workflows during the migration.

          • 2. Re: Lucene Index Disable
            maruthid Community Member

            Yes Chaak,

            We are also guessing these wf are causing this issue. When we stopped all workflows these opened files are not going beyond 3000. Is there any option to troubleshoot this?

            We are migrating new images for the first time to cq DAM.

             

            We can try out the option of pushing all the images first and then run the required wf to generate renditions and metadata on that. Is this a good option? It will be good for us if we push every thing at one shot. Time should not be a problem even if it runs for 2 to 3 days for 90k (50gb) images.

            • 3. Re: Lucene Index Disable
              chaack Community Member

              Hi Maruthid

               

              if time is not the problem perhaps a wait time between importing the single images could help. I guess the problem is the generation of multiple renditions of the images (as image processing in java is expensive) - minimizing the count of generated renditions would also bring some performance optimizations for the migration.