2 Replies Latest reply on Apr 28, 2013 1:40 PM by Christine Holzmann

    How to disable "shift-option" from zooming out in InDesign?

    Christine Holzmann Level 1

      Hi all,

       

      This truly is driving me crazy...how can I disable the "shift-option" shortcut so that I do not zoom out in InDesign? I have searched through the keyboard shortcuts but cannot find where or how to disable this:( I use the shortcut a LOT when I am drag-copying something that needs to be on the same horizontal or vertical line as the the item I am copying from.

       

      Thank you so much in advance for your help,

       

      Christine