3 Replies Latest reply on Mar 6, 2013 10:52 PM by pwillener

    Flash Player Version

    COL Thomas

      I updated flash player and can no longer watch Internet television on ABC.Go.Com.  After several days of attempting to solve, I received a prompt that the necessary adobe flash player version required is 10.2.159.1.   I have downloaded that version, but when I try to install, my laptop alert says that this version is out of date and will not allow me to override.  Is there a solution to this dilemma?