6 Replies Latest reply on Nov 29, 2013 8:46 PM by Jalildamdami

    Problem when starting PPCS6

    Jalildamdami

      Hi,

       

      Yesterday when I worked on PPCS6, everything was fine. Today, when I've tried to open the software, it begun normally but after, instead of showing me the window where I select the project, it stops and I have that :

       

       

       

      Capture d’écran 2013-03-08 à 00.13.01.png

       

      It's not the first time that it happens, but normally I just had to restart the computer and everything works fine again but not this time..

       

      Thanks

       

      Computer :

      Imac mid 2011

      4 GB - AMD Radeon 6750M 512 MB

        • 1. Re: Problem when starting PPCS6
          Jalildamdami Level 1

          I've just uninstalled Premiere and made the installation again via the application manager, it still doesn't work

          • 2. Re: Problem when starting PPCS6
            Jalildamdami Level 1

            And I can't make the update to 6.0.2, it stops at 18% in the application manager, tells me to try again later (U44M1l218)..

            • 3. Re: Problem when starting PPCS6
              Jalildamdami Level 1
              • What version of Premiere Pro? Include the minor version number (e.g., Premiere Pro CS5.5 with the 5.5.2 update).
                • 6.0.2, It finally made the update after uninstall Premiere three times
              • Have you installed the recent updates? (If not, you should. They fix a lot of problems.)
                • Yes
              • What operating system? This should include specific minor version numbers, like "Mac OSX v10.6.8"---not just "Mac".
                • 10.7.5
              • What kind(s) of source footage? When telling about your source footage, tell us about the codecs, not just the container types. For example, "H.264 in a .mov container", not just "QuickTime".
                • The last footage I was working on was AVCHD
              • If you are getting error message(s), what is the full text of the error message(s)?

                           I don't have any error messages

              • What were you doing when the problem occurred?
                • I was trying to start PP
              • What other software are you running?
                • None
              • Do you have any third-party effects or codecs installed?
                • None
              • Tell us about your computer hardware. Be especially certain to tell us about third-party I/O hardware (e.g., AJA, Matrox, Blackmagic, MOTU).
                • iMac mid 2011 4GB RAM - AMD Radeon 6750M 512MB
              • Are you using Mercury Playback Engine GPU Acceleration?
                • I believe no since my card is not supported
              • Does the problem only happen with your final output, with previews, or both?
                • No, it happens when I try to start PP
              • 4. Re: Problem when starting PPCS6
                Jeff Bellune Adobe Community Professional
                1. Try udating your video card drivers.
                2. Try trashing your preferences -- hold down the Shift+Opt keys while launching Pr, and hold them down until you see the Welcome screen.  If you actually get to the Welcome screen in your case, then you'll know it worked.

                 

                Jeff

                • 5. Re: Problem when starting PPCS6
                  Jalildamdami Level 1

                  Hi Jeff,

                   

                  Thanks for the answer. Unfortunately, nothing worked. I've spent hours on the phone with the Adobe tech support in France, they are very nice, completly focus on the task, they've told me they've never saw something like that, we've tried trashing the preferences, updating video card drivers, created a new account on my mac, they told me to try to uninstall Quick Time and install it again, for the moment I didn't success to uninstall it..So I sent them my MAC INFO and they will contact me when they find what's wrong..

                  • 6. Re: Problem when starting PPCS6
                    Jalildamdami Level 1

                    I've finally found what the problem was, I've deleted the files in the Media Cache Folder in the Application support folder and Premiere works fine again !