1 Reply Latest reply on Mar 8, 2013 2:35 PM by Arpit Kapoor

    Can't read purchased ebook on Kobo mini

    Picnapodia

      Hi,

       

      I purchased several ebooks, downloaded them to Adobe digital editions on my computer, connected a Kobo mini to the computer and copied the books to the Kobo mini.  The books seemed to copy over just fine.  They show up in the Kobo mini library. But when I try to read them I get only one page and it is black.  The book indicates that there are more pages (e.g. page 1 of 267), but I cannot change pages.  If I leave the book and go back to the library, it shows the book is "finished" even though it has not been read.  I have tried removing the book and reinstalling it without luck.  Does anyone know what is going on?  This is the first time I have purchased ebooks and tried to install them. I have borrowed several from the library and not had a problem.  The Kobo mini is synched right, and I can read the books just fine in ADE on my computer - but they will not transfer in a readable format to the Kobo mini.

       

      Thanks