1 Reply Latest reply on Mar 11, 2013 6:50 AM by joe bloe premiere

    How can I turn off double click to import files in the bin?

    Haavard H Level 1

      When navigating big lists of files I always tend to miss a few files when clicking them and then get the very annoying import box to pop up. Can this be turned off? How?

       

      I'm on Premiere Pro CS6 for mac