1 Reply Latest reply on Mar 12, 2013 12:38 PM by sderossi_2010

    CreateJS Extension Version Incorrect

    leejk Level 1

      I have downloaded and installed what is supposed to be the 1.1 version of this extension from this page: http://www.adobe.com/products/flash/flash-to-html5.html

       

      After installing it and viewing the version number in the extension manager, it says it's version 1.02. Is this a version number mistake or is the download link pointing to an older version?

       

      thx