3 Replies Latest reply on Mar 14, 2013 2:30 PM by Leigh-a

    Eliminate Canvas when selecting "Print size"???

    Leigh-a Level 1

      So, I have a "Fit Screen" image open with no canvas.   I select "Print Size", and it reduces the image size, but leaves a huge expanse of canvas that I have to drag in to remove.

       

      Where is the setting to prevent that?  (CS-6)

       

      Leigh

        • 1. Re: Eliminate Canvas when selecting "Print size"???
          JJMack Most Valuable Participant

          To use view print size you must first know or calculate you displays DPI resolution and set it into you Photoshop preferences in the units page.

          Units.jpg

          Then when you editing let say 10" x 8" at 300 Dpi that is 3000 px by 2400 px and you use view print size Photoshop will zoom(scale) you image so it displays 10" x 8" on your screen so you cane see it print size.  It will not fill your display unless your editing as image that has your screens aspect ratio and is the same size as your display.

           

          If you edit in floating windows and use view>Print Size there will be no borders if zoom changes window size Photoshop preference is set. If you edit in tabs there will be borders around any image your editing that has a print size that is less then your screen size.

           

          Message was edited by: JJMack

          • 2. Re: Eliminate Canvas when selecting "Print size"???
            Noel Carboni Level 8

            Where is this huge expanse of canvas?  You must be using Windowed view.  Do you have the [  ] Resize Windows to Fit option checked?

             

            -Noel

            • 3. Re: Eliminate Canvas when selecting "Print size"???
              Leigh-a Level 1

              I was working from the Zoom Tool, Tool bar rather than the View menu; and I didn't have Zoom Resizes Windows checked in the Pref./General panel.

               

              Works now---- Thanks

               

              Leigh