4 Replies Latest reply on Mar 13, 2013 7:55 PM by frldyz

    Can't turn off the green screen. I have tried adjusting settings-->


      Recently when I play videos my screen is green and I have audio only.

      I have done many searches and all the searches say:

      Right click mouse on the screen.

      Go to settings.

      Go to the left most tab and click the monitor tab and enable etc...


      When I click the settings features. The box that comes up only has 4 tabs.  And the left most tab is a monitor with an eye.  It is not the tab that allows me to adjust the enable feature.