1 Reply Latest reply on Mar 14, 2013 2:17 PM by chris.campbell

    Do I need to make recommended urgent update my flash player if my Operating System is too old?

    Joan E Christensen

      I have OSX10.5.8, and Adobe Flash Player 10.3.183.20.  I have been warned to make an immediate update to at least 11.2.202.273, but to do so I'd need to update my OS.  Am I in danger of this hack even with this old OS?  If so, I'll update it.