3 Replies Latest reply: Mar 15, 2013 6:53 AM by Jeff Bellune RSS

    How to get rid of DVD interlace?

    Jarrod78677

      I encoded my source file in adobe media encoder. It is progressive 23.87 mpeg2-DVD and looks great on the computer but after Encore authors it to DVD, I put it in my DVD player and it looks interlaced with jagged edges especially with movement. It's not horrendous but I would like to get rid of the interlacing probelms if I can. I already tried and used media encoder to make my source file interlaced at 29.97 but once through encore it looked worse. 

       

      I know that NTSC DVD's are 29.97 interlaced but professional DVD's do not have the interlace issues that I am having. How do I get rid of the interlacing? I have already changed my transcode settings and quality presets. I did one for 23.97 progressive and the other for 29.97 interlaced lower field both with matching export source files. What can I do to maintain a quality image and get rid of the interlacing?

        • 1. Re: How to get rid of DVD interlace?
          Jeff Bellune CommunityMVP

          Welcome to the forum.

           

          What version of Encore?  AME?

           

          Please verify your description of the source footage.  23.87 is an odd frame rate.  23.976 is standard for 24 fps NTSC.  How was the source footage created?  What format and codec is it?  Is it really progressive or is it some form of progressive-segmented?

           

          Hollywood uses multi-thousand dollar encoding software and highly-paid compression experts to achieve their results.  Your stuff and my stuff will never look that good, unless the experts make a mistake.  (And I've seen more than one Hollywood DVD with enough mistakes to make me wonder if I couldn't have done a better job.)

           

          Jeff

          • 2. Re: How to get rid of DVD interlace?
            Jarrod78677 Community Member

            Hey Jeff,

             

            Thanks for your quick response.

             

            I am using CS6 Encore and AME.

             

            All source footage was shot on a panasonic AF100. Codec was orginally AVCHD.

             

            The source settings in my export window of AME says the project is 1920x1080, 23.976 fps, Progressive.

             

            Jarrod

            • 3. Re: How to get rid of DVD interlace?
              Jeff Bellune CommunityMVP

              Try this:

              1. Select a Widescreen MPEG2 DVD preset in the AME.
              2. Make sure to select Maximum Render Quality in the Video tab settings
              3. Import the M2V and WAV files as a timeline into a new En project.
              4. Make sure the Project panel shows the M2V file as "Don't Transcode"
              5. Author and burn a disc and test in a hardware DVD player.

              If the resulting video has any blocking artifacts they can be fixed with bit rate adjustments.  You're looking for jaggies and/or combing artifacts.  Hopefully there won't be any.

               

              Also make sure that your playback pipeline is appropriate for DVD -- either test on a SD CRT or make sure your DVD/BD player or HDTV has acceptable upscaling quality.  If the player or the TV don't upscale well, then nothing you can do will fix that.

               

              Jeff