5 Replies Latest reply on Mar 18, 2013 12:17 PM by Curt Y

    CS6 Not responding

    Audrey Hinsman

      I have CS6 and LR4.3 installed (for a while).  I am not not able to Edit In LR4.3 4 photos that I wish to make into a panorama.  CS6 will start to the first window and then locks (Not Responding).  I have uninstalled and reinstalled CS6 and delete the preferences, all to no avail.

        • 1. Re: CS6 Not responding
          Noel Carboni Level 8

          Can you please describe in more detail how Photoshop figures in this?  How are you invoking it exactly.  I ask because you mention LR4.

           

          Are you using the Photoshop Photomerge feature?

           

          -Noel

          • 2. Re: CS6 Not responding
            Audrey Hinsman Level 1

            The problem is that CS6 will not start.  It starts momentarily and then freezes.  The first time I noticed it was when I tried to merge 4 photos from LR4.3 (Edit in - Merge to Panorama in CS).  CS6 started and then froze.  Then I tried to start CS6 by itself with exactly the same results.

            • 3. Re: CS6 Not responding
              Noel Carboni Level 8

              Does anything get logged in your system's Event Log?

               

              You could try resetting Photoshop's preferences by pressing and holding Control - Shift - Alt (or Command - Shift - Option if a Mac) immediately upon cold-starting Photoshop.  If you're quick enough - and you have to be very quick to get the keys down - it will prompt you to confirm deletion of your current preferences set.

               

              -Noel

              • 4. Re: CS6 Not responding
                Audrey Hinsman Level 1

                Noel,

                 

                I have tried twice (successfully) to delete the preference.  And the problem continues.  What do I look for in the system's Event Log?  I did review it but saw nothing related to Adobe or CS6.

                • 5. Re: CS6 Not responding
                  Curt Y Level 7

                  If you are not fast enough you might have better luck hold down 2 of the keys, start PS and immediately press and hold the 3rd key.

                   

                  If windows OS look in Help for Event Log instructions.  Look for Faulting Module line.