4 Replies Latest reply: Mar 18, 2013 9:32 AM by hansen1226 RSS

    I tried to install Premiere Elements 10 on my new Mac OS X 10.8.3.  Installation failed.

    hansen1226

      I get the following text dump:

       

      Exit Code: 7 -------------------------------------- Summary -------------------------------------- - 0 fatal error(s), 8 error(s), 7 warning(s) WARNING: DW031: Payload:{3F023875-4A52-4605-9DB6-A88D4A813E8D} Camera Profiles Installer 6.0.0.0 has been updated and has been selected for repair. The patch {FEA75AFB-4905-43BB-B1D5-5B44D681BFE7} Camera Profiles Installer_6.4_AdobeCameraRawProfile6.0All 6.4.0.0 will be uninstalled now. WARNING: DW031: Payload:{3F023875-4A52-4605-9DB6-A88D4A813E8D} Camera Profiles Installer 6.0.0.0 has been updated and has been selected for repair. The patch {FEA75AFB-4905-43BB-B1D5-5B44D681BFE7} Camera Profiles Installer_6.4_AdobeCameraRawProfile6.0All 6.4.0.0 will be uninstalled now.

      ----------- Payload: {68FE2517-2E45-4B03-8241-D0634F43878B} Smartsound1 1.0.0.0 ----------- ERROR: DW006: Apple Package failed to install successfully. WARNING: DW036: Payload cannot be installed due to dependent operation failure WARNING: DW036: Payload cannot be installed due to dependent operation failure WARNING: DW036: Payload cannot be installed due to dependent operation failure WARNING: DW036: Payload cannot be installed due to dependent operation failure WARNING: DW036: Payload cannot be installed due to dependent operation failure ERROR: DW050: The following payload errors were found during install: ERROR: DW050:  - Smartsound3: Install failed ERROR: DW050:  - Photoshop Camera Raw for Elements 10: Install failed ERROR: DW050:  - Smartsound1: Install failed ERROR: DW050:  - Adobe Premiere Elements 10: Failed due to Language Pack installation failure ERROR: DW050:  - Adobe Premiere Elements 10_LangPacken_US: Install failed ERROR: DW050:  - Smartsound2: Install failed -------------------------------------------------------------------------------------

       

      Can anyone from Adobe help tell me why this didn't install?  Photoshop Elements 10 installed fine.  I did that about 2 months ago.  Now I'm trying to add Premiere Elements 10.

       

      Any help is appreciated.

      thanks!