4 Replies Latest reply on Dec 5, 2007 6:54 AM by murrayt5

    Can't install Flex Builder 2 Plugin for Mac

    ladobeugm Level 1
      I just tried to install the Flex Builder Plugin for OSX but even though I point to my eclipse folder (v 3.3.1.1), a prompt comes up saying 'Please choose an existing Eclipse 3.2 (or greater) folder to be updated. But I have 3.3.1.1! So why can't I install?