3 Replies Latest reply: Mar 19, 2013 11:50 AM by andaleebfatima1 RSS

    orgaqnizer fails to send photo to elements editor

    3545cat

      help,the organizer has stopped sending photo to edit, full edit workspace opens with no photo. I can still pull a photo in from the edit workspace. i use photoshop elements 9

        • 1. Re: orgaqnizer fails to send photo to elements editor
          hyadav Adobe Employee

          . Try resetting the preferences by navigating to:

          --Win Vista/7: C:\Users\[your user name]\AppData\Roaming\Adobe\Elements Organizer\9.0

          --Windows XP: C:\Documents and Settings\[your user name]\Application Data\Adobe\Elements Organizer\9.0

           

          Rename the Organizer folder to something like organizer_old, relaunch the organizer and it will recreate them.

           

          Also, try Reset the Online Services. Try resetting these by navigating to:

          --Win Vista/7: C:\Users\[your user name]\AppData\Roaming\Adobe\Online Services

          --Windows XP: C:\Documents and Settings\[your user name]\Application Data\Adobe\Online Services

           

          Rename the Photoshop Elements 9.0.0 folder. to something like Photoshop Elements 9.0.0_old relaunch the organizer and it will recreate them.

           

          Thanks

          Harshit yadav

          • 2. Re: orgaqnizer fails to send photo to elements editor
            3545cat Community Member

            Well

            I followed the directions. When I tried to restart the organizer I received an error message that the computer could not find organizer_old. I then renemed the file to the original ' Elements 9 Organizer". I restarted the organizer and now I can send photos to the elements editor.

            So although your suggestion had to be undone, it did work ! You would be a better man than I if you could tell me why.

            Thankyou

            • 3. Re: orgaqnizer fails to send photo to elements editor
              andaleebfatima1 Adobe Employee

              What happens if both Editor and Organizer are launched and then you try sending a file from organizer to editor?

               

              What happens in case of creating a PSE creation, say for e.g. a photobook?

               

              Which OS are you on?

               

              Thanks

              Andaleeb