6 Replies Latest reply on Aug 4, 2015 2:57 PM by hherzyh91115422

    3D Camera Tracker issues (track points are not selectable)

    gmetz1

      When I apply the 3D camera tracker it analyzes and solves beautifully, but I cannot select any of the track points.  No bullseye.

      I can add a camera, but none of the other features.

       

      I have exhausted all tutorials and FAQs and I am pretty up to speed on this process.  I have used it on this machine in the past, but now it isn't working.

      I have done some upgrades along the way (more RAM, SSD drive) and added some new plugins and scripts, but it has been a while since I did a camera solve so I can't say when any of these things would correlate, if in fact they would.

       

      I tried the same scenes on a different machine and it worked perfect, so it seems to be a problem with my machine.

       

      I am wondering if this is a GPU issue?  Can any plug-ins or scripts cause a conflict (I wouldn't think so, but...??)?

       

      Are there any known issues?

       

      SYSTEM SPECS:

      Processor  2 x 2.66 GHz 6-Core Intel Xeon

      Memory  48 GB 1333 MHz DDR3 ECC

      Graphics  NVIDIA Quadro 4000 2048 MB

      Software  Mac OS X Lion 10.7.4

      CUDA Driver Version: 5.0.45

       

      Running CS6 v11.0.2.11

       

      Need any other system specs?

       

      Any help is appreciated.