4 Replies Latest reply on Mar 19, 2013 3:51 PM by nevittsf

    Download and install newest version but still get error - "requires latest version of flash player"

    nevittsf

      I keep getting a message that something won't work because the latest version of flash player needs to be installed.  I go through the download and install for flash player but still get the message.  After the install I never get any setup steps.  I have tried uninstalling what ever version of flash player is on my computer before the download and install but it doesn't help.

       

      I also tried to delete Adobe photoshop Elements 9 and Adobe Premiere Elements 9 but I could not get it to work. I get a message that "This action is only valid for products that are currently installed."