4 Replies Latest reply on Mar 19, 2013 4:45 PM by the_wine_snob

    uploading to youtube - error 214...

    pestoboy

      Trying to upload video to youtube.   When I press fwd  this pops up:

      10 unable to initiate httprequest due with...get last error of  2148098052.

      What do I need to do?? Thanks, R

        • 1. Re: uploading to youtube - error 214...
          the_wine_snob Level 9

          Welcome to the forum.

           

          First, as a test, Share/Publish your Timeline to the settings in this FAQ Entry: http://forums.adobe.com/message/2759311#2759311

           

          When finished, log into your YouTube account, and manually upload your AV file.

           

          Does that work, or do you still get an error message?

           

          Good luck,

           

          Hunt

          • 2. Re: uploading to youtube - error 214...
            pestoboy Level 1

            Bill - thank you - I may have an old version of Adobe - Ive never in the past had the problem, but it has been 1 year since I used it to put anything on Youtube.  Im on share and it will not let me change any settings(except the 3 options of flash preset for youtube, and 2 other settings).it keeps coming up with the message from online services and the message from above/  I don't have problems burning to disc.  I guess I can export the file and then upload to youtube?   Is that what you are suggesting??

            • 3. Re: uploading to youtube - error 214...
              the_wine_snob Level 9

              In the Share Tab, look to the far-right of the Panel. There are scroll bars, but they ARE hard to see. Scroll down, and you should have all of your Presets. If not, please let us know - remember, the scroll bars are VERY hard to see.

               

              Good luck,

               

              Hunt

              1 person found this helpful
              • 4. Re: uploading to youtube - error 214...
                the_wine_snob Level 9

                An additional thought is that YouTube changed their accounts, and greatly, at a point in the past. They went to Google Accounts, and that tripped up many. They had to completely update the details of their Web log-in for YouTube, and many had issues, that had to be worked out with YouTube. If it's been a while, since you uploaded to YouTube, check your account details VERY closely, as things might well have changed.

                 

                Good luck,

                 

                Hunt

                1 person found this helpful