2 Replies Latest reply on Mar 20, 2013 11:26 AM by ElpmetNoremac

    Adobe Premiere Pro Startup Error - Adobe Premiere Pro could not find any capable video play modules

    ElpmetNoremac

      I am aware that this question has been posed several times on the Adobe forums but this situation seems to be rather unique. I have attempted, without success, to open Adobe Premiere Pro CS6 on numerous occasions. I always recieve an error message when the startup process reaches "Loading ImporterQuickTime.prm" that states "Adobe Premiere Pro could not find any capable video play modules. Please update your video display drivers and start again."

       

      My current setup is an HP Z620 workstation, a ViewSonic LED 1080p Full HD monitor, a pair of Altec Lansing speakers, and a Blue Yeti microphone. The specifications of my HP Z620 workstation are as follows: Intel Xeon E5-2609 (2.40 GHz, 10 MB cache, 4 cores); 4 GB 1600MHz DDR3 RAM; AMD FirePro V4900; Windows 7 Professional 64-bit OS.

       

      I contacted AMD technical support first to request assistance with the video displace drivers and graphics card. They walked me through uninstalling the AMD Catalyst Install Manager, reinstalling the AMD Catalyst Install Manager, and installing the latest driver (version 9.3.3.3000) at which point the display adapter changed its name to AMD FirePro V4900 (FireGL V). The problem still persisted. The AMD Technical Support agent went over the help section of Adobe with me on this particular error. For those that have not seen the page in question, I have included a link here. Unfortunately, I was informed that the FirePro V4900 card for the HP Z620 workstation does not have switchable graphics eliminating that solution from the list provided. From there, we moved on to the BIOS solution and I inquired about the BIOS setting adjustment process. The agent responded that he would not be comfortable taking me through this process as they are not trained to handle the HP BIOS for the Z620 workstation. Instead, he requested that I contact Adobe regarding the issue as we had previously remedied the outdated video display driver situation.

       

      I contacted Adobe technical support and requested assistance with the error. The first solution presented to me was that of the switchable graphics setting, I replied that my graphics card did not have switchable graphics, and the agent discovered that my statement was indeed correct. He then posed two solutions that could be tried to solve the Premiere Pro startup error. The first required that the primary graphics be switched from the AMD FirePro V4900 to onboard graphics and the second was to change the BIOS graphics settings to Fixed. I replied that I would like to try the second of the two options first as I did not want to lose any quality or resolution provided by my graphics card.

       

      Lastly, I contacted HP business technical support and requested assistance with the adjustment of the BIOS settings. It was then that I was informed that such settings do not exist in the HP BIOS, the graphics are managed through the Catalyst Pro Control Center, and this center does not have an option to set to Fixed. My next course of action was to inquire about switching from the AMD FirePro V4900 to onboard graphics. The technical support agent informed me that the HP Z620 workstation does not have onboard graphics eliminating this solution as well. They suggested that I contact Adobe once again in regards to the error.

       

      At a loss for potential solutions beyond those provided within the Help page linked above and those provided by AMD, Adobe, and HP technical support, I have come to the forums as a last resort. I really just want to edit my video and audio, in HD, using Premiere Pro CS6. I currently own the Adobe Master Collection CS6 and Premiere Pro CS6 is the only application that I cannot use. Does anyone have a solution that will fix this error on my system? I have tried to run the program as an administrator and I have tried launching the program from various areas (Start Menu, Taskbar, Command Prompt, etc.) to no avail. I have provided as much detail as I could manage to assist anyone reading this discussion in finding the specific solution to resolving this error on my system. I thank you in advance for your time and potential solutions.