10 Replies Latest reply on Mar 21, 2013 3:43 PM by Rick Gerard

    Object not Casting Shadow - Even though Enabled

    perfectblue

      I have a hand object that needs to cast a shadow. The light has cast shadows enabled, and the object is enabled to cast shadows in the material options. I did this both in the main comp, and in the comp where I animated the hand seperately as you will see in the images below.

       

      hand 1.jpghand2.png

       

      I can confirm the shadows are not dropping from the object by going to the hand object ->material options -> cast shadows-> Only. When "only" is selected you can view just the cast shadow for the image, in this case should be the shadow of a hand, but nothing is there.

       

      Thanks in advance.