7 Replies Latest reply on Nov 7, 2007 9:50 AM by Malin_H Branched to a new discussion.

    Demonstration mode in additional slides

    Malin_H
      After upgrading to Captivate 3 we have problems adding slides to recordings. After recording using the training or assessment mode we want to add slides with the same mode. No matter what settings we choose the new recording is always done in the demonstration mode. How can we avoid this?

      Kind redards,

      Malin

        • 1. Re: Demonstration mode in additional slides
          macrofireball Level 3
          Hello Malin,

          I've just tried this and having initially opened the project as a training simulation, when I click on the Record button to insert additional slides I can choose Training Simulation from the Recording mode dialog? Is your's greyed out?

          Regards - Mark
          • 2. Re: Demonstration mode in additional slides
            Malin_H Level 1
            No I can choose the mode and settings I want but Captivate still records in the demonstration mode. Note that this only happens when I record additional slides to an existing project.
            • 3. Re: Demonstration mode in additional slides
              macrofireball Level 3
              Ok, first can you check to make sure that you don't have the manual recording mode selected in the Preferences. I know for a fact that if this is selected Captivate will always default to capturing in demonstration mode.

              To do this...

              1. Choose Edit > Preferences
              2. From the Recording category select Settings
              3. From the Recording Type drop down menu make sure Auto Recording is selected.
              4. Click OK.

              If Auto Recording is in fact selected then you might want to try uninstalling and reinstalling Captivate. In the test I performed I got the click boxes etc when I recorded additional frames.

              Regards - Mark
              • 4. Re: Demonstration mode in additional slides
                macrofireball Level 3
                Ok, first can you check to make sure that you don't have the manual recording mode selected in the Preferences. I know for a fact that if this is selected Captivate will always default to capturing in demonstration mode.

                To do this...

                1. Choose Edit > Preferences
                2. From the Recording category select Settings
                3. From the Recording Type drop down menu make sure Auto Recording is selected.
                4. Click OK.

                If Auto Recording is in fact selected then you might want to try uninstalling and reinstalling Captivate. In the test I performed I got the click boxes etc when I recorded additional frames.

                Regards - Mark
                • 5. Re: Demonstration mode in additional slides
                  Malin_H Level 1
                  Hello, thanks for information

                  Auto recording is selected.

                  The problem is that we do not want the mouse pointer included in the additional slides. No matter what we do it seams that the mouse is allways included. It is very time consuming to remove it on each page and do change the duration.

                  The same problem occured on all installations during a workshop this week (on six different computers).

                  Regards,

                  Malin
                  • 6. Re: Demonstration mode in additional slides
                    macrofireball Level 3
                    Yes, I can understand why that would be a pain. As for removing the mouse pointer you can multi select each of the slides in the Storyboard view and then deselect the Show mouse option. This can be found in the Slide Tasks panel under the heading of Mouse.

                    Since this problem has occurred on several machines I would suggest that you file a bug report using the Adobe Captivate Feature Request/Bug Report Form .

                    HTH

                    Regards - Mark
                    • 7. Re: Demonstration mode in additional slides
                      Malin_H Level 1
                      Ok, thanks

                      I know how to remove the mouse pointer. The problem is that I wanted to give my customer a template or atleast a cp-file with some settings already made, like display time of slide 1 sec and others. This is not possible as it is now. When they open this file and record additional slides the mouse pointer is included and all slides set to different display times.

                      We did not have this problem in Captivate 2. I will file a bug-report.

                      Regards,

                      Malin