1 Reply Latest reply: Mar 22, 2013 7:24 PM by BobbyH5280 RSS

    Illustrator CS6 Crash in Win 8 Pro

    Bob the Sign Guy Community Member

      I'm posting this to see if anyone else has encountered a similar problem.

       

      This morning I was working on a project involving a customer provided Illustrator file. There was something about it my fairly new computer at work did not like at all. The artwork crashed the 64-bit version of Illustrator. I tried restarting the computer. AI CS6 64-bit refused to launch. I was still able to get things finished in the 32-bit version. I tried deleting the aiprefs file and running the AI .exe as an administrator but neither of those steps worked. Then I uninstalled Illustrator, downloaded (Creative Cloud) and reinstalled it. The 64-bit version still wouldn't launch. Worse, the 32-bit version wouldn't launch either. On top of that, I found out all of the other 64-bit CS6 apps were affected. They wouldn't launch or would crash at the file/open dialog. Some other non-Adobe apps, such as Mozilla Thunderbird, were behaving oddly (not displaying e-mail messages).

       

      System Info:

      Windows 8 Pro 64-bit

      Dell XPS 8500 Special Edition desktop PC

      Core i7 3770 3.4GHz CPU, 24GB RAM

      2GB nVidia GeForce GTX 660 video card

       

      Anyway, has anyone ever heard of a simple Illustrator file hosing much of a Creative Cloud CS6 installation? I've searched around trying to find something similar but haven't had any luck.

       

      As of this writing (being done on my notebook PC) I'm in the process of doing a factory reset on the desktop PC. Got a long road ahead of me. I'm just praying the Adobe apps work properly after I download and install them again.

        • 1. Re: Illustrator CS6 Crash in Win 8 Pro
          BobbyH5280 Community Member

          No replies so far. I doubt if this complete hosing of a Creative Cloud CS6 install is an isolated incident. Surely someone else has to have been bitten by this bug. Maybe it's not as widespread as that recent Microsoft Windows Update module that broke support for Postscript Type 1 fonts and Open Type fonts with Postscript outlines. However, that widespread problem was an easy fix. This one involved wiping a hard disc and starting over.