16 Replies Latest reply on Mar 24, 2013 6:20 PM by whsprague

    Is there a way to clear the presets in PrE11?

    Tommyvincent Level 1

      When I select a New Project I always get the setting - NTSC-AVCHD-Full HD 1080i 30. I will change the setting but it always reverts back to that setting. Is there some way I can just get rid of all previous settings and start fresh? I do not have an AVCHD-Full HD camera. It's possible that the wrong setting is causing the pixelation problem of my clips in the Timeline. I wish I could get beyond this and start editing.

        • 1. Re: Is there a way to clear the presets in PrE11?
          the_wine_snob Level 9

          Tommy,

           

          With any Project Open, if you go to File>New Project, you should then be able to set the Preset that you want in the New Project dialog screen. That should then be set as the Default for all New Projects.

           

          If one chooses New Project from the Welcome Screen, then the Default will automatically be applied.

           

          Also, with PrE 11, regardless of what the Project is set to, when one Imports a Clip, and then drags it to the Timeline, the Project settings should reset to match that Clip's properties. This can fail, if one has, say Still Images, and not Video. For a SlideShow, I would recommend the creation of a New Project Default, as per the method outlined first.

           

          Good luck,

           

          Hunt

          • 2. Re: Is there a way to clear the presets in PrE11?
            the_wine_snob Level 9

            Tommy,

             

            In this image, I chose New Project from the Welcome Screen, and the last Project Preset Opened, I went to File>New>Project, and from the dialog box, chose Change Settings, which brought up the Project Settings dialog, seen here:

            PrE11_New_Project.png

            Once one has chosen a Project Setting, that becomes the Default, until it is changed. If one works with the same type of footage, this is a time-saver, as when New Project is chosen from the Welcome Screen, nothing needs to be changed.

             

            Good luck, and hope that helps,

             

            Hunt

            • 3. Re: Is there a way to clear the presets in PrE11?
              Tommyvincent Level 1

              Bill, I've done everything you suggested several times but still I get that pixelated image on the Timeline when I press the spacebar.

               

              Here's my last attempt: I made several 30-sec clips this morning with my Canon FS200 camcorder, using a tripod and a white screen background. The clips are perfect in image and sound in the Elements Organizer. Then I selected three clips and sent them to the Video Editor (Files sent to PrE will be inserted at the end of the Timeline.)

               

              In the Timeline the sound was perfect and in sync but the image was totally pixelated, especially around my mouth and eyes. My black shirt was pixelated around the shoulders too.

               

              When I put this same clip into Windows Movie Maker it had no pixelation.

               

              I like the interface and all the features in PrE11, but I can't get beyond this initial problem. I'm sure that if some PrE guru was sitting where I am now he could press a button and make me feel foolish for not finding that magic button myself.

               

              Thanks for all your help but Monday, unless a miracle happens, PrE and Photoshop Elements (I got them bundled) go back to Amazon.

               

              By the way, the last several clips were taken with Widescreen Off. When I clicked on Interpret Footage I saw: D1/DV NTSC (0.9091). I'm getting out of here to see Lincoln (2 hrs and 45 min). That will settle my nerves.

              • 4. Re: Is there a way to clear the presets in PrE11?
                the_wine_snob Level 9

                Tommy,

                 

                It appears that the Canon FS200 shoots MPEG-2. Out of curiosity, from the Change Settings dialog screen, what did you choose?

                 

                From this review, it appears that the FS200 is an SD camcorder, so it shoots 720 x 480:

                 

                For a standard definition camcorder in its price range, the FS200 offers excellent video quality. Video is recorded in the MPEG-2 format at 720 x 480 resolution with three settings: a high quality mode with a bit rate of 9Mbps, medium quality at 6Mbps and a low quality 3Mbps.

                 

                Good luck,

                 

                Hunt

                • 5. Re: Is there a way to clear the presets in PrE11?
                  the_wine_snob Level 9

                  If I read the specs. of the camera correctly, and you shot in Widescreen 16:9, then this is probably what you want:

                  PrE11_Project_Preset_02.png

                  If you shot in Standard 4:3, then just choose the Preset above that.

                   

                  How do things look with your material and one of those two Presets?

                   

                  Good luck,

                   

                  Hunt

                  • 6. Re: Is there a way to clear the presets in PrE11?
                    Tommyvincent Level 1

                    I'm going to try again tomorrow. First I'll shoot several clips with the Wide Screen off (Standard 48kHz) unless you have another suggestion here. Then I'll capture the clips via the memory chip to my computer.

                     

                    Could you give me a step-by-step way to do this. I've tried several ways already but can never get a clean outcome in the Timeline. The default setting in the New Project - that AVCHD devil - just keeps hanging around even though I don't have a AVCHD camera.

                     

                    If I could get over this hurdle I might be able to take control the planet.

                    • 7. Re: Is there a way to clear the presets in PrE11?
                      the_wine_snob Level 9

                      That AVCHD setting was probably chosen at a point in the past, and has just not been changed. If you follow the steps above, you can change that, and get another Preset as your Default.

                       

                      Good luck,

                       

                      Hunt

                      • 8. Re: Is there a way to clear the presets in PrE11?
                        whsprague Level 4

                        If you are manually setting your project don't forget to check the box to force PrE to remember your setting.  Otherwise it should reset when you drag the first clip to the timeline.

                         

                         

                        Capture.JPG

                         

                        Bill S

                        • 9. Re: Is there a way to clear the presets in PrE11?
                          Tommyvincent Level 1

                          Success! When I changed settings and put a check in the Force selected Project Setting on this Project box, this new setting reverted to the old AVCHD setting as soon as I turned off the computer.  But now that I've changed the setting and brought in today'sclips, the new setting seems stable - NTSC-Hard Disk, Flash Memory Camcorders-Standard 48kHz.

                           

                          The image on the Timeline is clean and the audio is perfect. Tomorrow I start editing.

                           

                          By the way, is there a keyboard shortcut for bringing the CTI back to the start of the clips? Is there a page of keyboard shortcuts somewhere that I could copy and print?

                           

                          Thanks for all your help.

                          • 10. Re: Is there a way to clear the presets in PrE11?
                            video4success

                            @ Bill Hunt: I'm shooting with a new Lumix DMC-FZ200 and it captures AVCHD video at 1080p 60fps (.MTS file extension). I'm looking at the project settings window in my copy of Premiere Elements 11 *Trial Version* and the project settings option for 1080p 60fps does not appear in the settings folder 'AVCHD' (as it appears in *your* screenshot). I'm wondering why the settings template is missing? Apparently, my projects have been created in Premiere Element 11 *Trial Version* as 1080i 30fps. The renders look good, but, I'm curious as to if I'm missing better results/performance by not having the 1080p 60fps properties template available to select.

                             

                            PE Project Settings.jpg

                            • 11. Re: Is there a way to clear the presets in PrE11?
                              whsprague Level 4

                              video4success wrote:

                               

                              @ Bill Hunt: I'm shooting with a new Lumix DMC-FZ200 and it captures AVCHD video at 1080p 60fps (.MTS file extension). I'm looking at the project settings window in my copy of Premiere Elements 11 *Trial Version* and the project settings option for 1080p 60fps does not appear in the settings folder 'AVCHD' (as it appears in *your* screenshot). I'm wondering why the settings template is missing?

                              Nice camera!  It is a terrific example of a "new breed" that can get long zoom, terrific video and great stills in a compact package. 

                               

                              I'm not Bill Hunt, but I may be able to help.   Apparantly, some non-english versions had missing presets.

                               

                              There was a topic a few months ago about this:

                              http://forums.adobe.com/thread/1100554?start=0&tstart=0

                               

                              At post 35 it was answered by an Adobe rep who provided a link to a fix:

                              http://helpx.adobe.com/premiere-elements/kb/missing-presets-pre-11.html

                               

                              Good luck...

                              Bill S

                              • 12. Re: Is there a way to clear the presets in PrE11?
                                whsprague Level 4

                                Tommyvincent wrote:

                                 

                                By the way, is there a keyboard shortcut for bringing the CTI back to the start of the clips?

                                 

                                 

                                "Home" key.

                                • 13. Re: Is there a way to clear the presets in PrE11?
                                  the_wine_snob Level 9

                                  As Bill points out, the Home key to the start of the Timeline, the End key to the end of the Timeline, and the PageUp/PageDn to step through, a Clip at a time in either forward, or backward directions. I could not live without those.

                                   

                                  Happy editing,

                                   

                                  Hunt

                                  • 14. Re: Is there a way to clear the presets in PrE11?
                                    the_wine_snob Level 9

                                    Bill,

                                     

                                    Thank you for those links. I did not remember that discussion, though see that I did have a Reply, though if was on CFA and PEK files (part of another question in the thread).

                                     

                                    Appreciated, and I think that I need a "memory" upgrade...

                                     

                                    Hunt

                                    • 15. Re: Is there a way to clear the presets in PrE11?
                                      video4success Level 1

                                      AVCHD Presets.jpg

                                       

                                      Thank you, Bill S! Oddly, a 1080p preset existed in the AVCHD folder (topmost in index, above), already, but, for whatever reason, didn't load to the menu. The download you pointed me to (now appears second from top in the index) loads fine. The clips from the Lumix now appear to run much more smoothly using the 1080p preset. Thanks for pointing me in the right direction!

                                      (and, you're right about the Lumix FZ200... what a super camera it is, indeed!)

                                      John / video4success

                                      • 16. Re: Is there a way to clear the presets in PrE11?
                                        whsprague Level 4

                                        video4success wrote:

                                         

                                        (and, you're right about the Lumix FZ200... what a super camera it is, indeed!)

                                        John / video4success

                                        I gave my wife the 150 and it is almost as good.