1 Reply Latest reply on Mar 23, 2013 10:40 PM by pwillener

    I have a flsh player installed but I still cannot play games or open videos?

    pauletta shabdue

      I have downloaded the latest version of flash player but I still cannot play any games nor open any videos  without getting a message saying I need 11.1 or greater flash player.  I have also uninstalled and tried again.  How do I resolve the problem??