4 Replies Latest reply on Mar 23, 2013 6:57 PM by conroy

    Help! Magic Wand Not Functioning! (Photoshop CS4 Issue)

    hopethefangirl

      I've been trying so hard to fix this for a few weeks. I have CS4, and am unable to use the wand tool as it used to work. It used to select like this:

       

      http://gyazo.com/f3005b3b68636810d586a3f0a5cedb18.png?1364081878

       

      Now it selects like this:

       

      http://gyazo.com/572096e657495eabac3bdb51a7763a36.png?1364081914

       

      And I have no idea what I've done to cause this, but I have tried so many different things. I've checked the color picker settings, and it is always set to point sample, and STILL does this. I've checked and unchecked the anti-alias, contiguous, and sample all layers boxes and set them to every possible combination of the three. I've set the tolerance level to multiple numbers and it does not affect the fact that it selects like this. In fact, setting the tolerance and checking either anti-alias or contiguous does NOT affect how it selects, and it will always select like this. I've found that it is selecting EVERY color/line created, regardless of opacity of the line. I've reset the tool multiple times, reset the color picker multiple times, and reset all tools several times. No affect.

       

      I've tried asking on Tumblr AND on deviantART for help, and have asked Google multiple times since the issue rose, and have seen several fixes for similar problems (none of them exactly like this, as far as I could tell) and none of those things helped my problem. I've also even gone into the AppData file and deleted the .psp file, as was suggested by one forum I had seen.

       

      Nothing I do helps. I've changed settings around in Photoshop, and it doesn't seem to affect anything. I really need to use the Magic Wand tool for my artwork, to select shapes in individual layers, so that I may shade them. Another problem with the selection is that whatever I select is aliased, despite the "anti-alias" box being checked. It looks like the following:

       

      http://gyazo.com/beb5353f1da670f352990b5396ba047b.png?1364082657

       

      Where it used to look more like this:

       

      http://gyazo.com/8779da63ac726d9dad23f309d01b6e40.png?1364082710

       

      I realize that I can use the "select pixels" option that shows up when I right click a layer, and it produces the same effect the wand tool ONCE had, but I'm used to using the wand. I'll be using the select pixels option for now, but I'd really like to get this fixed... Help, anyone? Thank you.