10 Replies Latest reply: Mar 24, 2013 3:28 PM by the_wine_snob RSS

    PrE 11 Won't render.

    strangerstrangland Community Member

      Last week I had Windows 7 put on my computer and everything was working fine with PrE11.  I tried importing my project and it would not render.  The chat help-desk took control of my copmuter tried to fix it and said I had to start the project again.

       

      Now I've started the project again,  and it will not render certain clips (the yellow line is above the clips) and the clips are both graphics made from Photoshop Elements 11 and some from the graphics tool bar.  It will render some clips on video track 2 and not on others.

       

      The same clips did render when I was on the windows 8 platform.

       

      It seems to be playing smoothly, but if this is going to happen all the time, I need to know how to fix it.  my big worry is when I go to publish the project it will not work.

       

      Has anyone ever encountered a problem like this?

        • 1. Re: PrE 11 Won't render.
          the_wine_snob CommunityMVP

          Was this Project started in PrE 11 (back when you had Win8, as your OS)?

           

          What are the Project's Presets?

           

          What are all the Clips, and especially those on Video Track 1, which will not Render?

           

          You mention a "yellow line," and are these over the Titles (created in PrE), and/or the Images from PSE?

           

          For the Images from PSE, what are the pixel x pixel dimensions of those?

           

          It also might be useful to post a screen-cap of your Timeline, showing the various Clips, their locations, and any colored lines above them.

           

          Good luck,

           

          Hunt

          • 2. Re: PrE 11 Won't render.
            strangerstrangland Community Member

            Hi Bill

             

            The project was started in PrE11 but I had lots of trouble with Windows 8 for many programs so the IT deparment removed Windows 8 and installed Windows 7.

             

            Project presets are below.

             

            The clips in questions (as you can see from the screen grab below where the green and yellow renderlines are) on track one are: the

            1st clip which seems to have half rended is a movie clip .mpg and the other is a still .psd graphic.  the clips on track 2 are both .psd gfx and the clips on track 3,4,5 are PrE11 generated graphics.

             

            The yellow line i'm refering to is the one above the timeline that shows what is renedered or not.

             

            The PSE gfx were all generated from the film/video preset of  NTSC DV 720 x 480 pixel with a 72 resolution image size of 1012.5k

             

            3x screen grabs below

             

            I'm getting so frustrated because I thought all my problems would be solved when I went to Window 7 platform or maybe I'm just doing something wrong.

            preset 1.JPG

            preset 2.JPG

             

             

             

             

            Capture.JPG

            • 3. Re: PrE 11 Won't render.
              the_wine_snob CommunityMVP

              OK, your screen-cap revealed one issue - your WAB is not set to include that un-Rendered material. Just drag its right-hand bracket to the end of the Timeline, and hit Enter again. That should Render the un-Rendered portion of the Timeline.

               

              Good luck, and hope that clears this up.

               

              Hunt

              • 4. Re: PrE 11 Won't render.
                the_wine_snob CommunityMVP

                For more info on the WAB (Work Area Bar), see this article: http://forums.adobe.com/message/5170142#5170142

                 

                Note: Images were updated at the end of the article, as the "look" of the WAB is slightly different between PrE and PrPro, and also between some versions of PrE. The updated ones, at the end, show how things appear in PrE 11's GUI.

                 

                Also, for more details on Rendering, see this article: http://forums.adobe.com/message/4068277#4068277

                 

                Good luck,

                 

                Hunt

                • 5. Re: PrE 11 Won't render.
                  strangerstrangland Community Member

                  Hi Bill,

                   

                  I tried that and also moved the WAB over the eniter 30 min project (see screen grab) it still doesn't work.

                   

                  I have the setting for render on optimize stills - is that wrong?wab.JPG

                  • 6. Re: PrE 11 Won't render.
                    the_wine_snob CommunityMVP

                    For those "yellow lines," perhaps this explanation from Todd Kopriva (Adobe staff), will be useful:

                     

                    • yellow: The source media’s codec is computationally difficult (such as AVCHD). As mentioned above, only very few simple codecs don’t get a yellow bar; these include DV and DVCPRO.
                    • yellow: The settings of the clip (e.g., pixel aspect ratio, frame rate, field settings) don’t match the settings for the sequence.

                     

                    Not sure what attribute of the material, under the yellow line, is causing that line. How do the Clips, under the yellow line, differ from the rest of the Clips, that Rendered properly?

                     

                    Hunt

                    • 7. Re: PrE 11 Won't render.
                      strangerstrangland Community Member

                      Hi Bill,

                       

                      Most of the other clips are MPEG movies on a single track.  However there are a few .psd and two are keyed as the ones that don't render are.

                       

                      I built the phontoshop ones using 'no background' and 6 of the clips are generated from the PrE gfx

                       

                      I just added another gfx and it would not render either.

                      • 8. Re: PrE 11 Won't render.
                        strangerstrangland Community Member

                        Hi Bill,

                         

                        When I moved the WAB directly over the new clip it renered

                         

                        so, I moved the WAB over the second segment that didn't render and lo and behold, it rendered.   Therefore, there must be something wring with the clips (named symobl clips.)

                         

                        Those were the first ones I made when makeing this project, so possible i have to take them back into photoshop and change their settings to match the others (however, i believe they do match the others, but they were the first ones I did and I've not edited in about 4 years....so may be it is operator error.)

                         

                        Thanks for your detective work.

                        • 9. Re: PrE 11 Won't render.
                          strangerstrangland Community Member

                          Hi Bill,

                           

                          I moved one of the 'offending clips', and the others rendered.  then i put the 'offending clip back int he timeline on a different track and that too rendered.  Strange but since ti worked, I'm just going to keep my fingers crossed it will continue to work. 

                           

                          ( I may try to checkerbord thes clips in future as you had suggested in an earlier conversation - it may work better that way)

                           

                          Thanks somuch for all your help!!!!

                          • 10. Re: PrE 11 Won't render.
                            the_wine_snob CommunityMVP

                            That is odd behavior, indeed.

                             

                            However, you got things to Render. Offhand, I cannot imagine what was keeping those Clips/Assets from Rendering, and we may never know.

                             

                            Keep an eye on things, and if you can find something common to the Assets, that would not Render, please update this thread, so we can all learn something.

                             

                            Good luck, and happy editing,

                             

                            Hunt

                             

                            PS - only anomaly that I can recall was some PSD's in PrPro CS 5, or 5.5, IIRC, that would not Import. The "fix" for those was to Open them in PS again, and just do a Save. That allowed them to be Imported. However, I do nor recall "odd stuff," like that, in PrE.