7 Replies Latest reply on Mar 24, 2013 7:46 PM by the_wine_snob

    avoid render during edting?

    cbrukin Level 1

      I added an effect to a clip and then at once I see a red bar above the clip and must render in order to see the clip again in the playback monitor.  What setting, if any, will avoid having to render like this (which is time consuming)?

        • 1. Re: avoid render during edting?
          Jim_Simon Level 8

          A red line doesn't mean you "must render".  It's just PP's best guess about whether or not it will play back in real time without rendering.

           

          PP doesn't always guess correctly.  And even when it does, you don't always need real time playback.

           

          Forget the colors, and only render when playback stutters and you absolutely need it not to.

          1 person found this helpful
          • 2. Re: avoid render during edting?
            cbrukin Level 1

            Thanks for replying... The reason I know I must render is not only is there a red line, but immediately on dragging any effect (such as 'auto levels') to the time line, the playback monitor becomes black (though the audio is still fine). But any effect I apply I must then render the work area in order to see playback.  Does this mean I have some setting wrong?  I hope so, because this is unworkable, since even to consider any effect I must sit through yet another rendering.

            • 3. Re: avoid render during edting?
              the_wine_snob Level 9

              With that black Program Monitor, I would check with your video card's mfgr's. Web site, plug in your card model and your OS, and check for an updated driver. If there is one, install that, and test.

               

              Good luck,

               

              Hunt

              1 person found this helpful
              • 4. Re: avoid render during edting?
                cbrukin Level 1

                Even though when I scrub  at the point when the playback is black i can see all the video and once I render I can see the playback.  Doesn't that suggest a setting in premiere, not an issue with any driver?

                • 5. Re: avoid render during edting?
                  the_wine_snob Level 9

                  Even though when I scrub  at the point when the playback is black i can see all the video and once I render I can see the playback.  Doesn't that suggest a setting in premiere, not an issue with any driver?

                   

                  What is displayed, when you Render a Clip/Timeline is really a proxy - the Preview files.

                   

                  With a tricky CODEC, and an Effect, it just might be that PrPro is not able to get that display through the video driver.

                   

                  What make/model video card do you have?

                   

                  What is the installed driver version and date?

                   

                  Is that the latest from nVidia, or AMD/ATI?

                   

                  Good luck,

                   

                  Hunt

                   

                  [Edit] Do not know why I could not Reply to the OP's question directly?

                  • 6. Re: avoid render during edting?
                    cbrukin Level 1

                    Updating the driver fixed it, thanks!

                    • 7. Re: avoid render during edting?
                      the_wine_snob Level 9

                      You are most welcome!

                       

                      Good luck,

                       

                      Hunt