2 Replies Latest reply on Mar 8, 2008 10:05 PM by slaingod

    Eclipse 3.4

    tinylion_uk Level 2
      Just a word to the wise.

      Most of the issue I'd been having running Flex Builder 3beta2 on 64bit Vitsa are cleared up after installing the 32bit eclipse 3.4M3. I had no luck with the 64bit version of eclipse 3.4M3 though.

      The problems fixed were all to do with prefferences (global or project). for example, the Build Path dialog on project properties never worked with 3.2 or 3.3, and well as many other options. All is fine now.

      the only remaining problem being some projects will not show the design mode prop panel for CSS files. (only some projects suffer from this). Anyone having the same trouble?

      cheers

      glenn
        • 1. Re: Eclipse 3.4
          slaingod Level 1
          So this is broken for me again, with the Flex 3 Final release. I was using the exact same setup in BETA, Vista x64 running the 32 bit 3.4M3 eclipse to fix the exact same issue: Properties/Preferences pages not working (ie. Can't change SDK from 2hf3 to 3 because the drop down isn't there, or unable to modify Key bindings as that dialog is MIA.)

          What they heck did they change at the last minute between Beta3 and Final to break all of this stuff? Has anyone had any success getting 32bit 3.4M3+ working with FB3? Tips & pointers would be appreciated! Thanks
          • 2. Re: Eclipse 3.4
            slaingod Level 1
            There is some discussion that this may be related to Logitech SetPoint and/or Tablet PC drivers.