1 Reply Latest reply on Mar 26, 2013 5:45 AM by J_Krogman

    PDF Form returns "String index out of range" AND "Premature end of file"

    J_Krogman

      Hello

       

      After creating a new form in Adobe LiveCycle ES2 from a blank template, ColdFusion 10 returns errors. When tring to perform a cfpdfform action=read on the pdf form, Coldfusion returns "String out of range". Using the same document, tring to pre-load the form fields in the PDF using the cfpdfform action=populate, I get the message from CF10 "Premature end of file". I'm not sure why this is happening. I have added the attribute overwrite="yes" as per a bug in version 8, but no luck. I have tried using a different PDF created from a template in ES2 with no luck. I can dump the values returned to CF from the PDF I created form using cfdump tag. I've even tried the sub-form attributes. I think there may be an issue reading the PDF form attributes from the source document, but I cannot verify as CF returns the error message. Any suggestions would be helpful.

       

      Thanks, JK