1 Reply Latest reply on Mar 25, 2013 11:56 PM by pwillener

    Scripts error message. I have tried to ensure that I have met all installation requirements.

    sutherncomfort

      About a week ago, I started getting a message saying that my flashplayer was out of date and needed to be updated.. I have tried several times to update and it will allow me to run the update installer. After watching the progress bar get to 100%, I keep getting a scripts error. The following is a copy of the error message I am getting :

       

      Capture1.JPG