1 Reply Latest reply on Mar 31, 2013 6:20 PM by Sham HC

    Dispatcher version for CQ 5.6 & Tomcat 7

    Katrien Level 1

      Hi, I am looking for the latest STABLE dispatcher version. We're embarking upon a major project, building a platform that will host hundreds of sites. The CQ version will be 5.6, we're using Tomcat 7.

       

      We're currently running Dispatcher 4.1.0, but have come across a few issues with that version, so we definitely want an upgrade.

       

      What's recommended:

      4.1.1

      4.1.2

      4.1.3

       

      Thanks a lot!

      Katrien