1 Reply Latest reply on Mar 26, 2013 4:21 AM by Carl Sun

    Help me!!!

    virginiagc

       

       

      I'm trying to install an extension for Adobe Extension Manager CS6 photoshop and says the following: the extension can not be installed, it requires photoshop version is 12.0 or higher. Can anyone help me?