11 Replies Latest reply on Jan 12, 2018 9:34 AM by natev81757716

    Effects have black background regardless of layer type. (Noob)

    rickyanthony94

      Hi community, I apologise for what probably is a very stupid question. My fourth day into after effects I tried doing simple particle fields. It worked great, I followed a tutorial and everything. Then I tried importing a png background image, and adding cc particle world on that. All effects now have a sold background that covers up the image underneath. I discovered I couldn't do what I did earlier either, with a simple AE background layer. What did I unintentionally turn on or off? Thank you.