1 Reply Latest reply on Mar 26, 2013 7:55 AM by the_wine_snob

    Adobe Premiere Elements 11 just doesn't start (Win7, 64bit, NEW image)

    hd191002

      Hi Everyone,

       

      While Adobe Premiere Elements 10 is just working fine, Premiere Elements 11 won't start. I choose "Video Editor" from the Welcome screen, then select either open project or create new project. I then get to see pink/grey status bar, but nothing else happens. Elements just won't start. Note: The Organizer is working fine.

       

      When I check the Win7 Event list, this is the error that I see:

       

      Faulting application name: Adobe Premiere Elements.exe, version: 11.0.0.0, time stamp: 0x5041d43d

      Faulting module name: dvacore.dll, version: 11.0.0.0, time stamp: 0x50408171

      Exception code: 0xc00000fd

      Fault offset: 0x00000000000e0dfb

      Faulting process id: 0x1064

      Faulting application start time: 0x01ce2a2c5a5b5a7a

      Faulting application path: C:\Program Files\Adobe\Adobe Premiere Elements 11\Adobe Premiere Elements.exe

      Faulting module path: C:\Program Files\Adobe\Adobe Premiere Elements 11\dvacore.dll

      Report Id: 9d16351a-961f-11e2-936a-463500000031

       

      I checked this community, where several other folks seem to have the same problem. Only few of them have found a solution, but none of them is working for me.

       

      I did install the most recent video driver.

       

      Does anyone know what to do based on the davacore.dll issue displayed above?

       

      Would apprecaite any hint!

       

      Thanks!