2 Replies Latest reply on Mar 30, 2013 11:24 AM by fsmiffy

    ade2 loosing authorisation

    fsmiffy

      I've been using ade2 with an old sony prs 300 for a while now  without any problems and when I've been downloading books from kobo ( about twelve times now) The ADE 2 didnot need to be reauthorised to complete the purchase and display it on my reader.

      Now however, since I started to borrow ebooks from my local library I have found that I cannot authorise ADE2 I just get the message E_AUTH_NOT_READY but the books from my local library download alright but to my sony reader for pc

      Any suggestion for a cure

      thanks in advance

        • 1. Re: ade2 loosing authorisation
          sjpt Level 4

          I gave up attempts to use a PRS-350 with ADE2.0 for library books, and reverted to 1.7.2.

          If the Sony was plugged in, I couldn't even read the library books on ADE on the PC.

           

          See http://forums.adobe.com/message/4915670#4915670 if you can be bothered with full story, including various wrong assumptions I made on the way.

           

          Version 1.7.2, it is a little difficult to find, available on Adobe site for Windows and for Mac.

          http://helpx.adobe.com/digital-editions/kb/cant-install-digital-editions.html

          The forum software is sometimes corrupting the link above.  There shouldn't be a blank in 'editio ns.html'.  The following redirects to the same page: http://tinyurl.com/diged172


          • 2. Re: ade2 loosing authorisation
            fsmiffy Level 1

            Thanks for the information

            I've also discovered that sony did a update on the reader software about the time that the problems started  However I have since discovered that if I download any books from kobo (epub format) they download to the revised sony reader and I can transfer them to my device. Likewise I can down load any books from my public library without problems.

            It seems that my sony software has authorised any drm content for transmission to my prs 300.

            But the adobe  ADE2 is still displaying that it is unauthorised to copy content to my prs 300

            I think I will leave it as is for now and await further developments