0 Replies Latest reply on Mar 26, 2013 12:56 PM by Jim@SV

    Help with OAuth dependencies

    Jim@SV

      I am using Adobe Cq5.6 OOB.  I installed the Cq5.5 Social Communities and  CQ5.5 Social Connect - Sample packages.  After restart, I have one bundle in "Installed" status, with a missing dependencies:

      com.adobe.granite.auth.oauth,version=[2.0,3) -- Cannot be resolved

      ...

      org.scribe.builder.api,version=[1.3,2) -- Cannot be resolved

      org.scribe.model,version=[1.3,2) -- Cannot be resolved

       

      Is the plugin compatible with CQ5.6?  If so, I couldn't find the bundles that I need to make it work,