2 Replies Latest reply on Mar 27, 2013 6:14 AM by ectbc

    CS4 Error on Lauch cannot load CKJGRID.RPLN

    ectbc

      receiving error Cannot load the CKJGRID.RPLN plug-in. It is dependent ont he PRINT.RPLN plug-in, which failed to load. Please check documentation for the PRINT.RPLN plug-in."

      Please help. I used my ID CS4 last week without a problem. I have un-re-installed and still receive the same message. Adobe told me they do not support CS4 any longer. I work for a non-profit, we will not be upgrading this year for sure! I can open the same document on someone else's machine, when it is available for me to use. thank you.