6 Replies Latest reply on Mar 27, 2013 10:11 AM by Dave LaRonde

    RAM reserved for other apps resets to 0

    InlifeThrill designs

      Hey,

      hope you guys are doing great!

       

      I am having a funny issue here.. I run After Effects, CS6 with the latest update. It's a "multiprocessing and memory" issue (if it is even an issue).

      I set up the settings in a way that works best (based on a few tests I ran) for my system. I attached a screen of it. All well and good till the time I close Ae and reopen it again. Then I see the "Memory" section has been somehow reset, in particular the field "RAM reserved for other applications" goes back to "0" while I previously set it to "6". Something is forcing AE to reset this value. Again - attached a screen of my regular setup + the info from the "details" tab. I am on Windows 7, 64 bit, all up to date. Read most of the info provided on multiprocessing and memory usage. I tried reseting my preferences by deleting the prefs file. It made no difference.

       

      My setup: http://dl.dropbox.com/u/22340015/my%20set%20up.jpg

       

      Would appreciate any ideas on what is causing this. Having to set this value everytime I run AE is kinda annoying.

       

      Best,

      Dobs